Help - Search - Members - Calendar
Full Version: A Small Help For S60v5 Usuers
mobile9 Forum > Mobile Phone > Questions & Answers
philippe78
i see somes usuers have problem to choose or install QT...then i have thinked may be is a good idea help a small about.......for S60v5 only exist for the moment 4.7.3 and mobility 1.1.3,this is the last,but be carefull,exist too a version with same numbers for S^3....this NOT WORK on S60v5......is a previous of the new 4.8.0 for s^3.....before install trying,first verify is the good for S60v5 and not the other......
check here
towfeequmar007
no !dea
towfeequmar007
no !dea
towfeequmar007
no !dea
towfeequmar007
no !dea
towfeequmar007
no !dea
madyym
smile.gif
madyym
smile.gif
AJISHOOMMEN
Okay..........smile.gif
raajsingh99
smile.gif
lokeshkumar112
thanks for this info.
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
janmonimk
Thanks for sharing. I also wanted to know about s60v3 phones. smile.gif
satyacse502
hi philippe,thanks for your help. . . U r helping so many people
ultimateanand
Yeah you are correct QT is like the python app for s60v2 as some versions work and others don't work thanks for this thread
ultimateanand
Yeah you are correct QT is like the python app for s60v2 as some versions work and others don't work thanks for this thread
ultimateanand
Yeah you are correct QT is like the python app for s60v2 as some versions work and others don't work thanks for this thread
ultimateanand
Yeah you are correct QT is like the python app for s60v2 as some versions work and others don't work thanks for this thread
abhijeetsvr
Thanks thumbsup.gif
satyacse502
Qt link please
raajsingh99
good thread..
sgk08
qt work well on s^3 or higher phones
rahulthakur0028
Here it is for s60v5 or v3 :

QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/ thumbsup.gif
uf168
Thnx 4 share.
waqarqureshi
QUOTE (philippe78 @ Jan 18 2012, 11:15 PM) *
i see somes usuers have problem to choose or install QT...then i have thinked may be is a good idea help a small about.......for S60v5 only exist for the moment 4.7.3 and mobility 1.1.3,this is the last,but be carefull,exist too a version with same numbers for S^3....this NOT WORK on S60v5......is a previous of the new 4.8.0 for s^3.....before install trying,first verify is the good for S60v5 and not the other......
check here

ADD ALL Files AS A Favourites MY Friend Please Please



WWE Superstars
African Lion
Police
Octro Talk
Sony Xperia
Nimbuzz
Google
Ghost
The GAME
Power MP3
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.