Help - Search - Members - Calendar
Full Version: Series 60 Scalable Skins Support
mobile9 Forum > ThemeMaking > Showcase: Nokia Themes
Ehsan392
I found a new theme in this site at the section of Nokia 6630 themes but it seems to need an application to run the installation and it gives this messege:
60 series scalable skins support required.
Would you help me?
adonisdemon
please provide link, it is most likely a s60 3rd edition theme and needs to be moved to the correct section.

you cannot run that theme on your handset, you will need a s60 3rd edition handset.
elton
Sounds like a n70/90 theme.
abirtasrif
You fool.How you consider you as a themer?That's not 3rd edition themes.Ehsan bro,thats a 2nd edition themes but for n-series (like n70,n72)you've to install s60scalablesupport.sis
Sorry as i don't know where you can find that
sonsornargy
where do i buy diflucan - <a href=http://diflucanrxmeds.com>buy furosemide</a> , http://diflucanrxmeds.com can you buy diflucan
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.