IPB
 
Reply to this topicStart new topic
> Why?, abt platform version?????
thrust92
post Mar 4 2012, 08:49 AM
Post #1





Group: Partial Members
Posts: 1
Joined: 14-February 09
Member No.: 4496540



it says its for android 4.
but in my profile i chose galaxy mini with android 2.3.
so why the site is showing me these apps & not the apps that i have chosen
e.g..... Apex launcher....it says that its for android 4 or up
Go to the top of the page
 
+Quote Post
Tridip_Deb
post Mar 17 2012, 09:06 PM
Post #2



Group Icon

Group: Gone
Posts: 1215
Joined: 24-April 11
From: !!..Earth..!!
Member No.: 9131663



Ask admins or any user having android phone....
Go to the top of the page
 
+Quote Post
Tridip_Deb
post Mar 17 2012, 09:08 PM
Post #3



Group Icon

Group: Gone
Posts: 1215
Joined: 24-April 11
From: !!..Earth..!!
Member No.: 9131663



Click Here..!!
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic

 

Lo-Fi Version Time is now: 21st October 2014 - 03:46 AM