IPB
 
Reply to this topicStart new topic
> My Avatar Not Show In Question Answer Section, please fix it
Ace1997
post Jul 20 2011, 02:23 AM
Post #1





Group: Super Members
Posts: 543
Joined: 14-May 11
From: I.N.D.I.A
Member No.: 9222508



sir
i am a answerer on mobile9. whenever i answer any question it not shows my avatar. i had another problem is that in my account it says incomplete. and i have completed it one month ago.

please fix my problem.

and best of luck for v6
Go to the top of the page
 
+Quote Post
ravikanyal11
post Jul 20 2011, 02:32 AM
Post #2





Group: Members
Posts: 342
Joined: 3-November 10
From: top of himalaya
Member No.: 8296735



me too (IMG:style_emoticons/default/sad.gif)
Go to the top of the page
 
+Quote Post
caiso16
post Jul 20 2011, 02:31 AM
Post #3





Group: Members
Posts: 430
Joined: 20-April 11
Member No.: 9115613



did your avatar shows when you reload the page ... ??
Go to the top of the page
 
+Quote Post
Abhitheracer
post Jul 20 2011, 03:46 AM
Post #4





Group: Partial Members
Posts: 85
Joined: 5-January 11
Member No.: 8622833



i have same problem........
Go to the top of the page
 
+Quote Post
Ace1997
post Jul 20 2011, 07:52 AM
Post #5





Group: Super Members
Posts: 543
Joined: 14-May 11
From: I.N.D.I.A
Member No.: 9222508



no. all answerers avatar shows but my avatar is not display. (IMG:style_emoticons/default/sad.gif)
Go to the top of the page
 
+Quote Post
philippe78
post Jul 20 2011, 03:55 PM
Post #6





Group: Members
Posts: 380
Joined: 9-February 11
From: Aguilas
Member No.: 8792036



Wait for V6 update completed
Go to the top of the page
 
+Quote Post
anil8664
post Jul 20 2011, 05:48 PM
Post #7





Group: Super Members
Posts: 1045
Joined: 3-April 11
From: Gujarat ,INDIA
Member No.: 9036565



Keep patience. Cz v6 still not fully installed.
Wait.
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic

 

Lo-Fi Version Time is now: 26th October 2014 - 12:55 AM