IPB
8 Pages V   1 2 3 > »   
Closed TopicStart new topic
> Stats In My Account Is Not Updating
ArthurWill
post Jun 8 2010, 03:41 AM
Post #1



Group Icon

Group: Admin Team
Posts: 7143
Joined: 29-April 05
From: Malaysia
Member No.: 131119



Hey M9ers! We are aware that stats in your My Account > My Gallery isn't updating. We are looking into this problem now. Will let you know once the problem is fixed. We know stats are important to you, sorry for the inconvenience.

(IMG:style_emoticons/default/grouphug.gif)
Go to the top of the page
 
+Quote Post
novchanthol
post Jun 8 2010, 08:22 AM
Post #2





Group: Partial Members
Posts: 746
Joined: 29-November 09
From: My Place
Member No.: 6407541



Yes my account not updated for a week i don how many download for now. Hope you can fix it soon.
Go to the top of the page
 
+Quote Post
Kabuto_1995
post Jun 8 2010, 09:13 AM
Post #3





Group: Partial Members
Posts: 505
Joined: 5-March 10
From: www.mobiforums.co.nr
Member No.: 7004540



Yes. Great work. But i have a serious problem. I can't upload anything. I have tried for hundreds time. And i don't know why. You can help me?
Go to the top of the page
 
+Quote Post
Babban20
post Jun 8 2010, 09:39 AM
Post #4





Group: Partial Members
Posts: 168
Joined: 10-September 09
Member No.: 5926592



In my account>my gallery, stats is now updated but in my profile and in achievement, gallery stats is still same. I hope this will be fixed soon.

This post has been edited by Babban20: Jun 8 2010, 09:37 AM
Go to the top of the page
 
+Quote Post
kewlone
post Jun 8 2010, 07:32 PM
Post #5



Group Icon

Group: WPC Manager
Posts: 5410
Joined: 23-September 09
From: Virginia, USA
Member No.: 6007542



thanks Arthurwill (IMG:style_emoticons/default/thumbsup.gif) im glad youre working on it, my statistics have updated (IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
residentevilxzx
post Jun 8 2010, 07:59 PM
Post #6





Group: Validating
Posts: 2
Joined: 19-January 10
Member No.: 6720284



my account not updated for a sometime i don know why my statistics nt updated. i hope u look it.


thanks 4 help.
Go to the top of the page
 
+Quote Post
ronaldo23
post Jun 8 2010, 08:08 PM
Post #7



Group Icon

Group: Gifted DJ
Posts: 3090
Joined: 9-January 09
Member No.: 3924134



My stats are updated thanks (IMG:style_emoticons/default/smile.gif)
but the gallery achievements are the same.
Go to the top of the page
 
+Quote Post
novchanthol
post Jun 8 2010, 08:32 PM
Post #8





Group: Partial Members
Posts: 746
Joined: 29-November 09
From: My Place
Member No.: 6407541



My account has been updated and my achievement was treated too, thanks so for the hard work. Thanks ArthurWill (IMG:style_emoticons/default/clapping.gif)
Go to the top of the page
 
+Quote Post
kewlone
post Jun 8 2010, 08:56 PM
Post #9



Group Icon

Group: WPC Manager
Posts: 5410
Joined: 23-September 09
From: Virginia, USA
Member No.: 6007542



Patrick sure is killing bugs, kill them clean the M9 site hahahaha (IMG:style_emoticons/default/laugh.gif) (IMG:style_emoticons/default/tongue.gif)
my gallery / statistics/achievements all is updated (IMG:style_emoticons/default/thumbsup.gif) (IMG:style_emoticons/default/notworthy.gif) (IMG:style_emoticons/default/notworthy.gif)
Go to the top of the page
 
+Quote Post
byggiy
post Jun 8 2010, 08:49 PM
Post #10





Group: Partial Members
Posts: 141
Joined: 1-June 10
From: Montpellier
Member No.: 7498896



My stats update, good work...
Go to the top of the page
 
+Quote Post
Guest_Adj1993_*
post Jun 8 2010, 09:06 PM
Post #11





Guests






Hey AW i tried many times to upload themes but its showing me upload fail . . If its a bug plz fix it (IMG:style_emoticons/default/laugh.gif) (IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
byggiy
post Jun 8 2010, 09:15 PM
Post #12





Group: Partial Members
Posts: 141
Joined: 1-June 10
From: Montpellier
Member No.: 7498896



The member profils of other member dont work :s Its showing : Error Unknown user

This post has been edited by byggiy: Jun 8 2010, 09:25 PM
Go to the top of the page
 
+Quote Post
DANGER__SHAH
post Jun 8 2010, 09:36 PM
Post #13



Group Icon

Group: Gifted DJ
Posts: 945
Joined: 10-January 09
From: MARS
Member No.: 3950396



Hmm... i still dont check this bugĀ  (IMG:style_emoticons/default/tongue.gif) let me check mineĀ  (IMG:style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Nightwalkers
post Jun 8 2010, 09:28 PM
Post #14





Group: Partial Members
Posts: 2
Joined: 16-December 09
From: Indonesia
Member No.: 6506276



QUOTE (Adj1993 @ Jun 9 2010, 11:06 AM) *
Hey AW i tried many times to upload themes but its showing me upload fail . . If its a bug plz fix it (IMG:style_emoticons/default/laugh.gif) (IMG:style_emoticons/default/thumbsup.gif)


Check the four things I mentioned below, and make sure they doesn't have any problems:

1. Your internet connection;
2. Your file type;
3. Preview image file type;
4. File size;

Hope it will help you!
Go to the top of the page
 
+Quote Post
deepasree
post Jun 8 2010, 11:15 PM
Post #15





Group: Super Members
Posts: 2053
Joined: 26-March 10
From: duemist design
Member No.: 7132606



yes AW my account is not updated for long time...
Go to the top of the page
 
+Quote Post

8 Pages V   1 2 3 > » 
Closed TopicStart new topic

 

Lo-Fi Version Time is now: 30th October 2014 - 10:49 AM