IPB
2 Pages V   1 2 >  
Closed TopicStart new topic
> SE 610 says "Cannot open file"
invalidalias
post Dec 3 2003, 08:44 PM
Post #1





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



I can put the theme on my phone and when I try to activate or open it it says cannot open file. I beamed it from my clie and still can't download it either. Any suggestions?
Go to the top of the page
 
+Quote Post
Patrick
post Dec 3 2003, 09:21 PM
Post #2



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@invalidalias: which theme, to be exact? were you having trouble with one specific theme or all themes? is it a *.zip file or a *.thm file?
Go to the top of the page
 
+Quote Post
invalidalias
post Dec 3 2003, 09:28 PM
Post #3





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



thm., the carmen electra one
Go to the top of the page
 
+Quote Post
Patrick
post Dec 3 2003, 09:32 PM
Post #4



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@invalidalias: can you try with oth themes, to see if you are having the same problem?
Go to the top of the page
 
+Quote Post
invalidalias
post Dec 3 2003, 09:36 PM
Post #5





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



tried some others and also there is no loggin link on my phone if I wanted to do it that way
Go to the top of the page
 
+Quote Post
Patrick
post Dec 3 2003, 09:37 PM
Post #6



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



Loggin link? you do not have to log in when using your phone, do you?
Go to the top of the page
 
+Quote Post
invalidalias
post Dec 3 2003, 09:41 PM
Post #7





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



the directions say to go to the wap site on your phone, login, and enter the number. how long does it take to download using your phone?
Go to the top of the page
 
+Quote Post
Patrick
post Dec 3 2003, 09:43 PM
Post #8



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@invalidalias: you do not have to login. Just get to http://wap.mobile9.com/ then click on the Gallery Link, and you can then enter the number to download the theme. Shouldn't take long to download using phone, depending on the size of the theme itself. Keep me posted if it works/not.
Go to the top of the page
 
+Quote Post
invalidalias
post Dec 3 2003, 09:51 PM
Post #9





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



I can go to the site on my phone and my only option that I see is to click on downloads and then I can enter the number and "get file" and my phone just shows a blank screen and the hour glass disappears like it is done. bout to give up. It seems so simply and the phone is not doing it
Go to the top of the page
 
+Quote Post
Patrick
post Dec 3 2003, 10:02 PM
Post #10



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@invalidalias: i certainly do not understand how that is happening. Some works, some show some text, while yours aint shows nothing :( I will look into this & PM you.
Go to the top of the page
 
+Quote Post
invalidalias
post Dec 3 2003, 10:08 PM
Post #11





Group: Partial Members
Posts: 10
Joined: 3-December 03
Member No.: 3570



cool thanks
phone: se T610
Carrier: T-mobile
Location: Houston TX USA
Got T-zones? Yes
Go to the top of the page
 
+Quote Post
msazone
post Dec 6 2003, 10:26 AM
Post #12





Group: Partial Members
Posts: 6
Joined: 6-December 03
Member No.: 3801



I tried wap.mobile9.com and wap.mobile9.com/gallery/

The first page has a "download" link. Click the link and get the same page as wap.mobile9.com/gallery/ page. The page shows "Image ID" and a button. I try several Image ID from the gallery page(not WAP), and click the button. After that, it show a blank page with a scroll bar. Is there anything I do wrong?

I also tried the topic at http://www.mobile9.com/invboard/index.php?showtopic=639

,which I typed 1154, but the problem was the same.

Thank you
Go to the top of the page
 
+Quote Post
Patrick
post Dec 6 2003, 04:39 PM
Post #13



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@masazone: please also give us your carrier, location and firmware

You mentioned there's a scroll bar. Can you scroll down or anything?
Go to the top of the page
 
+Quote Post
msazone
post Dec 8 2003, 01:37 AM
Post #14





Group: Partial Members
Posts: 6
Joined: 6-December 03
Member No.: 3801



Hi
Thank you for the reply.

I use T-Mobile service and I'm in Chicago Area. My firmware is R1S001.
If I scorll, the scorllbar will disappear, which means I can only see a blank display. If I refresh, the page will go back to the first page (Image ID page).

My phone works well w/ myt610.net and sonyericsson fun page.
Go to the top of the page
 
+Quote Post
Patrick
post Dec 8 2003, 02:01 AM
Post #15



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



ok, we have 2 t-mobile user unable to access the gallery. I've changed the codes a little bit, so could you guys try it out, and let me know if it works with you guys?
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Closed TopicStart new topic

 

Lo-Fi Version Time is now: 21st December 2014 - 04:23 PM