IPB
9 Pages V  « < 5 6 7 8 9 >  
Closed TopicStart new topic
> Problems Connecting To Your Pc?, Please read this before you post!!
Milesinpcb
post Jan 16 2007, 02:27 PM
Post #91





Group: Partial Members
Posts: 10
Joined: 14-January 07
Member No.: 933827



I did that and a blue screen with the "M" logo appeared in the background with "BOOTLOADER USB INIT" at the bottom.
Go to the top of the page
 
+Quote Post
EchoZulu
post Jan 16 2007, 03:59 PM
Post #92



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



OK, try replacing the ini file in your main MMidMan directory with the file attached. I can't promise it will work but it's worth a shot...

Before you do it, make sure you have the latest version of MMidMan which is in the first post of the java game installation guide pinned in the Moto FAQs.

:good:

Btw, does your phone support a memory card? If so, there's a much easier way to install games...
Attached File(s)
Attached File  MotoMidMan.zip ( 812bytes ) Number of downloads: 274
 
Go to the top of the page
 
+Quote Post
Milesinpcb
post Jan 16 2007, 10:53 PM
Post #93





Group: Partial Members
Posts: 10
Joined: 14-January 07
Member No.: 933827



The ini file worked :) Now midman recognizes my phone, and I can install games on the phone. The only thing is that once I restart and unplug the phone the games are nowhere to be found. I looked everywhere. I know at least dinnerdash is compatible with my v3m. I tried activating the Java settings under the phone settings menu in midman and that didnt seem to do anything, and I also made sude I adapted using the Jar files, which turned them into Jad files. I will keep searching, but I greatly appreciate your help

EDIT: now after I unplugged the phone a couple of times, the games dont even appear in midman. Once after I restarted the phone it flashed a quick "registering Apps" message, but nothing after that

This post has been edited by Milesinpcb: Jan 16 2007, 11:30 PM
Go to the top of the page
 
+Quote Post
Gee_eL_eE_eN_eN
post Jan 17 2007, 09:31 AM
Post #94





Group: Partial Members
Posts: 1
Joined: 5-January 07
Member No.: 902090



can you help me i have a problem for detecting my fone i have a v3i fone... i already change the usb setting to data/fax... i opened RSD Lite 2.7 but when i open moto midlet there are no applications in the screen but the "READY" sign is there and the "status:disconnected" what should i do?
Go to the top of the page
 
+Quote Post
herr_janssen
post Jan 17 2007, 10:07 AM
Post #95





Group: Partial Members
Posts: 3
Joined: 15-September 05
Member No.: 197105



hi
I have a Motorola e398 and I can't get it connected.
I have tryed everything in your guide, but I just wont connect.

Here's the thing, when I connect my phone it says new hardware (doesnt do this all the time though), then when I install the drivers it says its installed succesfully.
In fact I can access my phone with some software that came with it but that software wont let me send anything but photo's too my phone.

When I connect my phone and open a program like LSD my pc loads for a few sec, then I hear a sound wich indicates a disconnection of external device and after that a sound wich indicates an error while connecting a device.

I've installed drivers and tryed/did all the stuff you've mentioned.

I hope you can help me solve this cause I'm getting pretty iritated.
Thanks
Go to the top of the page
 
+Quote Post
EchoZulu
post Jan 17 2007, 12:05 PM
Post #96



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



@Milesinpcb

It looks like your phone stores midlets in a different directory. Does it support a microSD memory card?

@Gee_eL_eE_eN_eN

Have you installed the drivers?

@herr_janssen

Try going through Yitz's guide and uninstalling your drivers. Then start over on a new USB port if possible. Make sure that no other programs (especially MPT) are open when trying to connect.
Go to the top of the page
 
+Quote Post
Milesinpcb
post Jan 17 2007, 01:36 PM
Post #97





Group: Partial Members
Posts: 10
Joined: 14-January 07
Member No.: 933827



It does support a micro SD card, but I was hoping I wouldn't have to buy one. I'll keep trying. Nice multi-tasking BTW
Go to the top of the page
 
+Quote Post
EchoZulu
post Jan 17 2007, 04:01 PM
Post #98



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



QUOTE(Milesinpcb @ Jan 17 2007, 04:36 PM)
Nice multi-tasking BTW


;)

I'm not sure if you're in the US or not but if so, you can get a card very cheap through dealnews.com. :good:
Go to the top of the page
 
+Quote Post
rommel28
post Jan 18 2007, 03:04 PM
Post #99





Group: Partial Members
Posts: 4
Joined: 7-January 07
Member No.: 910170



when i running motomidman, the software says that, Unsuported Flatform.. Can't Continue. my mobile is motorola v3x. but i can use p2kman.
Go to the top of the page
 
+Quote Post
EchoZulu
post Jan 18 2007, 03:36 PM
Post #100



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



Yes the V3x isn't supported. Do a search - I've posted a guide to install apps onto your memory card a bunch of times. :good:
Go to the top of the page
 
+Quote Post
megamarla
post Jan 19 2007, 11:04 PM
Post #101





Group: Partial Members
Posts: 5
Joined: 17-January 07
Member No.: 948641



i have a v3x too but realized you can paste .JAR files when in memorycard mode... go to E:/mobile/kjava (or wateva drive it is) n paste em there (it is a hidden folder) then on ya fone go to java apps>install new and choose 1 it is sooo hard 2 find v3x games tho :( hope that helpde! puppy is still eating me... :o
Go to the top of the page
 
+Quote Post
megamarla
post Jan 19 2007, 11:11 PM
Post #102





Group: Partial Members
Posts: 5
Joined: 17-January 07
Member No.: 948641



Okay, I put my baby (puppy) down outside for a bit so I can legibly type... If you are unsure how to put your v3x into Memory Card mode... On your phone go to Settings>Connection>USB Link (something like that) you'll see only one item there so change "data connection" to memory card! :clap2:
Go to the top of the page
 
+Quote Post
lexys07
post Jan 29 2007, 11:12 AM
Post #103





Group: Partial Members
Posts: 1
Joined: 27-January 07
Member No.: 986312



QUOTE(EchoZulu @ Aug 2 2006, 05:51 AM)
NOTE: Please DO NOT delete any stock files in your phone without doing some research first.  You can run into BIG problems.  If you have researched and you know the proper way to delete stock files, please mak sure that you always back everything up to your PC before deleting.  Better safe than sorry...

For Windows user only:

Connection problems are very common and are usually solved quite easily.  Please try each of the following before you post about the problem you're having!


1. If you're using MPT, you must close it and disconnect your phone from your PC before you try to use any P2K programs.  Then reconnect your phone and open the program you want to use.


2. If you have the option in your phone, make sure that it is defaulted to data/fax mode.

Menu -> Connections -> USB Settings


3. Search google for RSD Lite 2.7 (latest version is 2.8 but many people report bugs).  Please do not ask for a link as it is not allowed to be posted here.

Install RSD, then open it and plug in your phone.  If it asks for drivers, use these.  Once the drivers are installed and the phone is recognized by RSD Lite, open a P2k program WITH RSD LITE STILL OPEN AND CONNECTED.  Leave RSD Lite open while you use any P2k programs.  You may have to do this all the time - it's very common.

That will take care of the problem 99% of the time.


4. Try a new USB port (NEVER THROUGH A USB HUB).  Connect your phone to a different USB port.  Windows will ask you for drivers again and use the ones linked above.  Once installed, go through step 3 again and it will work.

This little annoyance that Windows has (having to reinstall drivers for each USB port) actually helps us sometimes!


If the 4 suggestions above do not work, please post a new thread with a detailed description of the problems you're having along with the exact wording of any error messages.

:good:


EDIT: If all of the above fails, check out this guide by yitz0550 for details on uninstalling and reinstalling your drivers. :good:
[right][snapback]223089[/snapback][/right]


ive already installed all of the requirements the moodong software and the rsd lite 2.7. still it doesnt recognize my phone??? pls help me!
Go to the top of the page
 
+Quote Post
EchoZulu
post Jan 29 2007, 11:45 AM
Post #104



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



Did you install the drivers? If so, did you follow the link to Yitz's guide?
Go to the top of the page
 
+Quote Post
Sweetcry
post Feb 13 2007, 07:36 PM
Post #105





Group: Partial Members
Posts: 1
Joined: 13-February 07
Member No.: 1053659



Anyone have any clue about the V3r?
I`ve tried everything listed here, including reinstalling P2K drivers. :(
RSD is detecting my phone, but motomidman keeps coming up with, "Unsupported platform. Can`t continue."

IMEI: <snipped>
Technology: Quad-Band GSM
Software Version: R3443U2_G_0E.C0.15R
Flex Version: GSVV3xpU5TMB01NA025 - 1.0.1.3.2.7.0.1.0.0.2.0.1.0.1.G.K.10.4.B


Please do not post your IMEI. -EZ

This post has been edited by EchoZulu: Feb 15 2007, 07:14 AM
Go to the top of the page
 
+Quote Post

9 Pages V  « < 5 6 7 8 9 >
Closed TopicStart new topic

 

Lo-Fi Version Time is now: 22nd October 2014 - 02:43 AM