IPB
9 Pages V  « < 2 3 4 5 6 > »   
Closed TopicStart new topic
> Problems Connecting To Your Pc?, Please read this before you post!!
Nat1ver
post Dec 7 2006, 08:14 AM
Post #46





Group: Partial Members
Posts: 2
Joined: 7-December 06
Member No.: 821149



Hi,

I have a problem with yitz0550's tutorial on how to install new drivers.
Its was all pretty easy until i reached point number 9.
I dont really know where i can find the:

"Accessories Interface"
"Data Logging MCU Interface"
"Test Command Interface",
and also the "Motorola Flash Interface",

and therefore i dont really know how to carry on.
I guess its not that big deal but im not used to motorola phones thats all.
I've tried everything else u have written here but none of it really worked out so thats the last chance to get my phone recognized by rsd lite and midman.
btw my phone is the v3i and i have windows XP SP2.

Heres the link to the tutorial:
Driver tutorial
Go to the top of the page
 
+Quote Post
EchoZulu
post Dec 7 2006, 12:19 PM
Post #47



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



These items should pop up when you connect your phone to your PC with RSD Lite open and no drivers installed. If you've already installed the drivers and you're still having problems, uninstall them or plug your phone into a new USB port.
Go to the top of the page
 
+Quote Post
Rino9
post Dec 16 2006, 05:51 PM
Post #48





Group: Partial Members
Posts: 2
Joined: 16-December 06
Member No.: 843750



ok I have an e815 it is unlocked and I have been able to transfer normally until I decided to try to install programs using MMM when I try to log into the program to see programs installed on my phone I get this error log


I am so out of my leauge the phone works fine but I can no longer transfer files either I think I corupted a seam file.


mod edit - log removed, cleaning up topic.

This post has been edited by EchoZulu: Dec 28 2006, 06:58 AM
Go to the top of the page
 
+Quote Post
Rino9
post Dec 16 2006, 05:54 PM
Post #49





Group: Partial Members
Posts: 2
Joined: 16-December 06
Member No.: 843750



I did try following all the instructions in this forum including running RSD 2.7 and every other post.
Go to the top of the page
 
+Quote Post
EchoZulu
post Dec 17 2006, 08:49 AM
Post #50



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



I don't think you'll have much luck with the E815. You can try searching on howardforums.com for more info...

If all you want to do is install games, just use a card reader.

1. Insert your MicroSD card (after you formati it on your phone) in an SD adapter and insert that into your card reader.

2. Find a folder on your card entitled "java", "kjava", or similar.

3. Copy the jad/jar files for compatable games/apps from your PC to that folder.

Then try following these steps from Pioneer's guide on motox. Menu options may be worded differently but this works on most motos...

"9. Put It Back Into The Phone.
10. Now Menu>Games & Apps>Middle Soft Key>Switch Storage Device> Change To Card.
11. Then Click "[Install Now]" That Will Bring You To The Screen With The Apps/Games Names.
12.Now Just Slect The One You Want Installed, It Will Say Please Wait For A Sec Or Two.
13. Then It Will Show The Details (Name: Version, Vendor + More Maybe), Just Slect Install.
14. Then Pick Card Or Phone, I Pick Phone, It Might Come Up "Not a signed application. Continue Downloading?, Select Yes.
15. Then It Says Installing, After That Installed."
Go to the top of the page
 
+Quote Post
b-raj
post Dec 26 2006, 02:56 AM
Post #51





Group: Partial Members
Posts: 6
Joined: 17-December 06
Member No.: 844774



hello everyone...iam having motorola v3i and i want to install skins...i read the whole thread
iam having skin manager,rsd lite and i installed p2k drivers also...but still i m not able to do it...rsd is not identifying my mobile...and i think the drivers are not correct or sumthing....when i connect my cable they ask for something...looking for a software and all.....i dunnu wht to do...plz sumone help...iam trying since months

thanx batul
Go to the top of the page
 
+Quote Post
EchoZulu
post Dec 26 2006, 10:23 AM
Post #52



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



Do you have XP? Go back through this topic and find the link to Yitz's guide for reinstalling the drivers.
Go to the top of the page
 
+Quote Post
Night-Rider
post Dec 27 2006, 01:47 AM
Post #53



Group Icon

Group: Gallery Moderator
Posts: 1144
Joined: 3-December 06
From: Punjab (India)
Member No.: 811140



http://www.motox.info/showthread.php?t=18372
Go to the top of the page
 
+Quote Post
b-raj
post Dec 27 2006, 04:55 AM
Post #54





Group: Partial Members
Posts: 6
Joined: 17-December 06
Member No.: 844774



thanx guys...yes iam ahving windows xp...and i installed the drivers succesfully as u guys mentioned...but still rsd lite is not working 4 me...not identifying my cell

12) Force the phone into Boot-Loader Mode, by pressing * # and "power", simultaneously.

13) Plug the phone into the computer (RSD Lite should still be running).

14) Repeat steps 7 and 8 for the "Motorola Flash Interface".

i did all this steps correctly...now after this if i have to install skins...wht i am supoose to do?
after this step..i opened RSD LITE...and i plugged in my cell...but still its not working...wht iam supoose to do...plz help guyssssssss
Go to the top of the page
 
+Quote Post
b-raj
post Dec 27 2006, 04:57 AM
Post #55





Group: Partial Members
Posts: 6
Joined: 17-December 06
Member No.: 844774



i want to know...tht when i plugged my cell for installing skin should i changed my connections setting to data/fax connection?

and another thing when RSD identifies my cell...how it looks tht time..i mean wht should be written there?

This post has been edited by b-raj: Dec 27 2006, 05:02 AM
Go to the top of the page
 
+Quote Post
Night-Rider
post Dec 27 2006, 05:41 AM
Post #56



Group Icon

Group: Gallery Moderator
Posts: 1144
Joined: 3-December 06
From: Punjab (India)
Member No.: 811140



It should be written there in the list "connected"
And yes u have to switch the phone to data/fax mode.
Go to the top of the page
 
+Quote Post
b-raj
post Dec 27 2006, 10:56 AM
Post #57





Group: Partial Members
Posts: 6
Joined: 17-December 06
Member No.: 844774



Thanxxxxxxxx a ton...guys
i have installed few skins...and its looking awesome ...plz sumone tell me where i can get good skins from?
Go to the top of the page
 
+Quote Post
EchoZulu
post Dec 27 2006, 12:13 PM
Post #58



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



Check out the m9 gallery and motox.info. :good:
Go to the top of the page
 
+Quote Post
b-raj
post Dec 27 2006, 10:03 PM
Post #59





Group: Partial Members
Posts: 6
Joined: 17-December 06
Member No.: 844774



thanx...iam on motox only..its a great site
Go to the top of the page
 
+Quote Post
EchoZulu
post Dec 28 2006, 07:03 AM
Post #60



Group Icon

Group: Admin Team
Posts: 2032
Joined: 16-June 06
From: Bergen County, NJ USA
Member No.: 427062



Dec 28, 2006-

I've cleaned up this topic as a New Year's gift to Moto users... ;) Unnecessary quotes have been edited out and irrelevant posts have been deleted.

Please note that references to post #s prior to this point will now be inaccurate.

Thx.

-EZ
Go to the top of the page
 
+Quote Post

9 Pages V  « < 2 3 4 5 6 > » 
Closed TopicStart new topic

 

Lo-Fi Version Time is now: 24th July 2014 - 04:53 AM