IPB
2 Pages V   1 2 >  
Reply to this topicStart new topic
> Theme Creating For P900
Muzens
post Apr 25 2004, 05:43 AM
Post #1





Group: Members
Posts: 13
Joined: 13-February 04
From: England
Member No.: 7111



I have been told that you need Adobe Photoshop or Paint Shop Pro when using Vito P900 ThemEditor. Why? Thanx!
Go to the top of the page
 
+Quote Post
Patrick
post Apr 25 2004, 05:45 AM
Post #2



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



You don't need them if you have other graphic editors.
Go to the top of the page
 
+Quote Post
Muzens
post Apr 25 2004, 05:46 AM
Post #3





Group: Members
Posts: 13
Joined: 13-February 04
From: England
Member No.: 7111



I have got 'Paint' is that alright? Can you use the theme editor without the picture editors? Thanx
Go to the top of the page
 
+Quote Post
Patrick
post Apr 25 2004, 06:47 AM
Post #4



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



you can try.
Go to the top of the page
 
+Quote Post
remcokatz
post May 11 2004, 10:42 AM
Post #5





Group: Partial Members
Posts: 5
Joined: 6-April 04
From: The Netherlands
Member No.: 10975



Where do i get the t610/p900/k700/smartphone theme builder(s)?

If you know one or more please post them!
Go to the top of the page
 
+Quote Post
adonisdemon
post May 11 2004, 10:48 AM
Post #6



Group Icon

Group: Admin Team
Posts: 23870
Joined: 4-February 04
From: LDN
Member No.: 6549



:wacko: what?

the t610, p900 and can be found in the faq's.
the smartphone thememaker can be found on miscrosofts smartphone site.
the k700 thememaker can be found on Sony Ericsson's developers site.
Go to the top of the page
 
+Quote Post
Patrick
post May 11 2004, 06:57 PM
Post #7



Group Icon

Group: Admin Team
Posts: 5872
Joined: 2-October 03
From: booked a ticket to heaven
Member No.: 3



@rem: http://www.mobile9.com/invboard/index.php?showtopic=1360
Go to the top of the page
 
+Quote Post
torero
post May 21 2004, 05:56 AM
Post #8





Group: Partial Members
Posts: 3
Joined: 20-May 04
Member No.: 16988



I'm just starting on my P900 and I tried to create a theme with Vito Themeditor. I doing everything and I can see the backgrounds pictures in the program but when I transfer the theme that I've created it does not show the two wallpapers (open/close flip). Any idea what I'm doing wrong?

Thanks
Go to the top of the page
 
+Quote Post
adonisdemon
post May 21 2004, 06:00 AM
Post #9



Group Icon

Group: Admin Team
Posts: 23870
Joined: 4-February 04
From: LDN
Member No.: 6549



are you using both images with same filename?
are you using the correct file types? .bmp .jpeg .png?
Go to the top of the page
 
+Quote Post
torero
post May 21 2004, 06:07 AM
Post #10





Group: Partial Members
Posts: 3
Joined: 20-May 04
Member No.: 16988



What do you mean by same filename?
I have two pictures that are:
picture1.jpeg
picture2.jpeg
Go to the top of the page
 
+Quote Post
torero
post May 21 2004, 07:12 AM
Post #11





Group: Partial Members
Posts: 3
Joined: 20-May 04
Member No.: 16988



Any Ideas? PLS
Go to the top of the page
 
+Quote Post
storm016
post May 21 2004, 02:31 PM
Post #12





Group: Super Members
Posts: 1997
Joined: 4-February 04
From: Saudi Arabia
Member No.: 6597



hey try to name them flip closed and flip opened
and save them as PNG file .... and if you have time resize them so the program won't do this .
Go to the top of the page
 
+Quote Post
evanrue
post Jun 17 2004, 08:33 AM
Post #13





Group: Members
Posts: 113
Joined: 27-March 04
From: Malaysia
Member No.: 10106



This is probably too LATE for a reply, but i've learned that the P900 wont accept anything other than BMP or PNG as the flip opened/closed file format, even if VITO do accept JPEG/JPG...as for GIF, i never tried...but it's a safe bet to use BMP, or PNG and as i've learned recently, named the two pictures with short names...hope that helps :)
Go to the top of the page
 
+Quote Post
kervin76
post Jun 28 2004, 02:13 AM
Post #14





Group: Members
Posts: 57
Joined: 21-April 04
From: Philippines
Member No.: 12766



I've been using jpeg's for my flip open/close backgrounds and am using Vito Theme editor and I haven't had any problems. Try saving the theme in another filename and upload to the phone or better yet with the new vito theme editor you can directly install it into the phone, just activate the theme afterwards in the theme menu.
Go to the top of the page
 
+Quote Post
J-man
post Jul 27 2004, 10:55 PM
Post #15





Group: Super Members
Posts: 641
Joined: 22-December 03
Member No.: 4433



@M9 community he is not the only one i still have this problem too. That is the reason why i havent made one in such long time. Check the link below.

http://www.mobile9.com/invboard/index.php?showtopic=1294&hl=
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 22nd August 2014 - 10:52 AM