IPB
 
Reply to this topicStart new topic
> Default Nokia Music Player Is Not Refreshing Songs From Memory Card In Nokia C5-05
Kumaranil_1918
post Apr 1 2013, 01:51 AM
Post #1





Group: Partial Members
Posts: 2
Joined: 20-January 11
Member No.: 8691918



Hi,

I'm new to this forum... My phone is Nokia C5-05 V 23.5.015 ..... I'm too having trouble with my Nokia default music player... Library isn't refreshing.. It says "0 files(s) added"... I tried resetting by *#7370# 3-4 times, formatted my memory card 2-3 times... Deleted the files from the following directories :
Private\101f8857\Cache\E ; Private\101ffca9

and files mpxv2_2.db and mpxv2_2.db-journal(Mp3 library db), pcv6_1.db and pcv6_1.db-journal (podcast library db) from Private\10281e17.

Please help me.. I don't know whats wrong....
Go to the top of the page
 
+Quote Post
hannaysharru
post Apr 1 2013, 10:20 PM
Post #2





Group: Partial Members
Posts: 100
Joined: 18-October 10
Member No.: 8217861



QUOTE (Kumaranil_1918 @ Apr 1 2013, 02:21 PM) *
Hi,

I'm new to this forum... My phone is Nokia C5-05 V 23.5.015 ..... I'm too having trouble with my Nokia default music player... Library isn't refreshing.. It says "0 files(s) added"... I tried resetting by *#7370# 3-4 times, formatted my memory card 2-3 times... Deleted the files from the following directories :
Private\101f8857\Cache\E ; Private\101ffca9

and files mpxv2_2.db and mpxv2_2.db-journal(Mp3 library db), pcv6_1.db and pcv6_1.db-journal (podcast library db) from Private\10281e17.

Please help me.. I don't know whats wrong....

use *#7780# and then Fotomat it after that enter mm c card it will done
Go to the top of the page
 
+Quote Post
Kumaranil_1918
post Apr 2 2013, 08:04 AM
Post #3





Group: Partial Members
Posts: 2
Joined: 20-January 11
Member No.: 8691918



QUOTE (hannaysharru @ Apr 2 2013, 10:50 AM) *
QUOTE (Kumaranil_1918 @ Apr 1 2013, 02:21 PM) *
Hi,

I'm new to this forum... My phone is Nokia C5-05 V 23.5.015 ..... I'm too having trouble with my Nokia default music player... Library isn't refreshing.. It says "0 files(s) added"... I tried resetting by *#7370# 3-4 times, formatted my memory card 2-3 times... Deleted the files from the following directories :
Private\101f8857\Cache\E ; Private\101ffca9

and files mpxv2_2.db and mpxv2_2.db-journal(Mp3 library db), pcv6_1.db and pcv6_1.db-journal (podcast library db) from Private\10281e17.

Please help me.. I don't know whats wrong....

use *#7780# and then Fotomat it after that enter mm c card it will done




Thanks.... I will try and let u know....
Go to the top of the page
 
+Quote Post
iqbalhsn20
post Apr 7 2013, 02:23 AM
Post #4





Group: Members
Posts: 445
Joined: 3-September 11
From: Nagaon
Member No.: 10329554



*#7780#
Go to the top of the page
 
+Quote Post
iqbalhsn20
post Apr 7 2013, 02:23 AM
Post #5





Group: Members
Posts: 445
Joined: 3-September 11
From: Nagaon
Member No.: 10329554



*#7780#
Go to the top of the page
 
+Quote Post
shovon21
post Apr 24 2013, 03:33 PM
Post #6





Group: Partial Members
Posts: 45
Joined: 12-June 11
From: Madaripur,Dhaka,Banglades
h
Member No.: 9346161



@ first rename all the folders in which you kept the music files...
Ex: rename the sounds folder to songs

Then refresh the library... Hope it will work...
Go to the top of the page
 
+Quote Post
hannaysharru
post Apr 27 2013, 06:21 PM
Post #7





Group: Partial Members
Posts: 100
Joined: 18-October 10
Member No.: 8217861



pls remove ur mem card after insert once
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 28th November 2014 - 08:47 PM