IPB
2 Pages V   1 2 >  
Reply to this topicStart new topic
> Qt Relates Help Needed...., QT UPGRADE ERROR....need solution..
arif706
post May 22 2012, 09:49 PM
Post #1





Group: Partial Members
Posts: 22
Joined: 26-December 09
Member No.: 6566067



hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]
Go to the top of the page
 
+Quote Post
rahulthakur0028
post May 23 2012, 12:31 AM
Post #2





Group: Members
Posts: 409
Joined: 15-November 10
From: India
Member No.: 8353328



QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

Here is your solution :
QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/
(IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
meowcute93
post May 29 2012, 12:42 AM
Post #3





Group: Partial Members
Posts: 91
Joined: 13-March 10
Member No.: 7051970



ty
Go to the top of the page
 
+Quote Post
uf168
post Oct 6 2012, 09:59 AM
Post #4





Group: Super Members
Posts: 1017
Joined: 30-November 09
Member No.: 6414579



QUOTE (rahulthakur0028 @ May 23 2012, 12:31 PM) *
QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

Here is your solution :
QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/
(IMG:style_emoticons/default/thumbsup.gif)



Try above
Go to the top of the page
 
+Quote Post
waqarqureshi
post Nov 22 2012, 04:55 AM
Post #5





Group: Super Members
Posts: 584
Joined: 23-February 11
From: Pakistan
Member No.: 8855468



QUOTE (rahulthakur0028 @ May 23 2012, 12:31 PM) *
QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

Here is your solution :
QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/
(IMG:style_emoticons/default/thumbsup.gif)

ADD ALL Files AS A Favourites MY Friend Please Please



WWE Superstars
African Lion
Police
Octro Talk
Sony Xperia
Nimbuzz
Google
Ghost
The GAME
Power MP3
Go to the top of the page
 
+Quote Post
king_abhishek
post Nov 22 2012, 09:00 AM
Post #6



Group Icon

Group: Rising Themer
Posts: 1397
Joined: 1-October 11
From: india (banglore)
Member No.: 10822442



QUOTE (rahulthakur0028 @ May 23 2012, 01:31 AM) *
QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

Here is your solution :
QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/
(IMG:style_emoticons/default/thumbsup.gif)

tq (IMG:style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
waqarqureshi
post Nov 23 2012, 04:06 AM
Post #7





Group: Super Members
Posts: 584
Joined: 23-February 11
From: Pakistan
Member No.: 8855468



QUOTE (arif706 @ May 23 2012, 10:49 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

ADD AS Favourite MY Friend Please Please


Octro Talk
Sony Xperia
Nimbuzz
Google
The GAME
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 05:14 AM
Post #8





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



(IMG:style_emoticons/default/clap.gif)
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 05:16 AM
Post #9





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (rahulthakur0028 @ May 23 2012, 12:31 PM) *
QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

Here is your solution :
QT 4.7.4 : http://gallery.mobile9.com/f/2543538/
QT Mobility 1.2 : http://gallery.mobile9.com/f/2543534/
QT Webkit 4.8.1 : http://gallery.mobile9.com/f/2543528/
(IMG:style_emoticons/default/thumbsup.gif)

(IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 05:16 AM
Post #10





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



nahtaa...!!
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 05:17 AM
Post #11





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (waqarqureshi @ Nov 23 2012, 04:06 PM) *
QUOTE (arif706 @ May 23 2012, 10:49 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]

ADD AS Favourite MY Friend Please Please


Octro Talk
Sony Xperia
Nimbuzz
Google
The GAME

Done...!!
Go to the top of the page
 
+Quote Post
ajayc7
post Dec 9 2012, 06:28 PM
Post #12





Group: Partial Members
Posts: 179
Joined: 24-October 12
From: India
Member No.: 16316477



for getting the correct version of qt for your phone, you must install apps with smart installer.
Go to the top of the page
 
+Quote Post
kaifiki
post Dec 12 2012, 11:43 AM
Post #13





Group: Super Members
Posts: 610
Joined: 23-May 09
Member No.: 5213259



flash ur phone or use smart installer....
Go to the top of the page
 
+Quote Post
itsmeadi
post Dec 16 2012, 07:29 AM
Post #14





Group: Partial Members
Posts: 80
Joined: 4-December 12
Member No.: 16822363



format.....
Go to the top of the page
 
+Quote Post
MobileRazor
post Dec 24 2012, 03:01 AM
Post #15





Group: Super Members
Posts: 953
Joined: 28-May 10
From: At my home :lol:
Member No.: 7474623



QUOTE (arif706 @ May 23 2012, 10:19 AM) *
hellow friends ,,,i have a nokia n8 and its CFW is 024.001.C0401 ..i have installed QT 4.07(3)+ QT mobility 1.01(2) .....but now most of
the apps are requiring the latest QT otherwise they are not installing
(such as :voice screenshot,compass,campro,drawing board etc .) so i
downloaded a new QT which contains QT 4.07(401) +QT mobility 1.2.0
....when i completely+freshly formated my n8's set+mass memory and
start installing that latest QT ,my n8 shows " Unable to install" thus, i cant
install the latest QT and cant use so many usefull apps ...plz help
me...what to do... what can be the problem ? and whats the solution
???plz help me...]



go with rahulthakur0028 member.. hes right
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 20th October 2014 - 11:16 AM