IPB
9 Pages V  « < 7 8 9  
Closed TopicStart new topic
> Problems Connecting To Your Pc?, Please read this before you post!!
madhusudan81
post Oct 3 2007, 01:45 AM
Post #121





Group: Partial Members
Posts: 1
Joined: 3-October 07
Member No.: 2037558



Thank You man... really helped

Regards

Madhu S
Go to the top of the page
 
+Quote Post
dahle
post Oct 13 2007, 03:05 AM
Post #122





Group: Partial Members
Posts: 2
Joined: 13-October 07
Member No.: 2090019



first it didnt dedect my K1m..i tried Rds and it did..but when Moto Mid started it said "Unsupported platform" cant continue...what to do now ??
Go to the top of the page
 
+Quote Post
XxRacer92xXNQ
post Oct 21 2007, 08:58 AM
Post #123





Group: Partial Members
Posts: 4
Joined: 4-June 07
Member No.: 1473213



Sorry this is a bit n00bish but i'm not that good at this sort of thing, but what temes would I download for a KRZR K1. I live in the UK if that makes any difference.
Go to the top of the page
 
+Quote Post
yuugotserved
post Oct 28 2007, 10:35 AM
Post #124





Group: Partial Members
Posts: 4
Joined: 28-October 07
Member No.: 2163356



I have a moto slvr l7 does that work for the MotoMid Man? i get like lots of those Error messages... can i do this another way like using a card reader and then plugging that into my comp??
Go to the top of the page
 
+Quote Post
organics
post Nov 18 2007, 06:54 AM
Post #125





Group: Partial Members
Posts: 6
Joined: 16-December 06
Member No.: 843037



i recently asked help here for my V3 and everything worked

now, i switched my phone to a RIZR Z3, followed the steps written on this page: http://www.motox.info/showthread.php?t=18372

(just like i did with my V3) but the computer still can't detect my phone

btw, i tried those steps on a L7 and it worked! :robber:

PLEASE HELP :surrender:
Go to the top of the page
 
+Quote Post
organics
post Nov 19 2007, 06:01 AM
Post #126





Group: Partial Members
Posts: 6
Joined: 16-December 06
Member No.: 843037



ok, i solved my own problem :clap2: (but i don't remember how) :wallbash:

but now, the problem is when i download skins, there are no words present, like it's invinsible or something

PLEASE HELP! :surrender:
Go to the top of the page
 
+Quote Post
nreducto
post Dec 1 2007, 04:59 PM
Post #127





Group: Partial Members
Posts: 1
Joined: 25-July 07
Member No.: 1684638



thanks man! ur d best! this is awesome...
Go to the top of the page
 
+Quote Post
CptNEMO
post Jan 19 2008, 09:04 PM
Post #128





Group: Partial Members
Posts: 3
Joined: 21-July 07
Member No.: 1669378



Has anyone else got the same problem w/ the missing data in the skins??? I have a V3m and I can connect just fine but I can't see anything just the outline of the skin i.e. no menu icons or descriptions...why??? :censored:
Go to the top of the page
 
+Quote Post
lil_rush
post Feb 24 2008, 01:14 PM
Post #129





Group: Partial Members
Posts: 1
Joined: 24-February 08
Member No.: 2754387



well my computers not normal
Local Disk (H:) is the main hard disk and my phone drive is
PHONE (C:)
so when i try and install RSD_2.7 it comes up saying
Default drive of D: detected; RSD program files can only be installed on C: drive RSD program installing will abort


what a pain in the a**: any ways round it?
Go to the top of the page
 
+Quote Post
KlrSnk
post Mar 8 2008, 09:14 PM
Post #130





Group: Partial Members
Posts: 1
Joined: 8-March 08
Member No.: 2820692



RSD Lite recognizes my phone but skins manager does nothing, doesnt recognize anything, no error either.

I used to tutorial on the other forum, it said computer would find other software but I waited 10mins and it found nothing so I just went ahead with the tutorial.
Go to the top of the page
 
+Quote Post
moodforever
post Oct 13 2008, 12:38 AM
Post #131





Group: Partial Members
Posts: 28
Joined: 9-October 08
Member No.: 3465315



Thank you for your information!
Go to the top of the page
 
+Quote Post
gumballer_80
post Oct 31 2008, 01:35 PM
Post #132





Group: Partial Members
Posts: 1
Joined: 4-October 06
Member No.: 666625



Ok so...
I downloaded;
-Motorola Mid Manager(MMidMan),
-RSD Lite 2.7 &
-Motorola_Driver_Installation

Now when I open the MMidMan, my phone [Motorola RAZR V3x] does not connect. Now in your post you said to use RSD Lite.

My problem is when I open RSD Lite and plug in my phone I don't know what else to do i.e. How do I continue?

Any help is greatly appreciated.
Thnx.

This post has been edited by gumballer_80: Oct 31 2008, 01:35 PM
Go to the top of the page
 
+Quote Post
mohib-rameen
post Apr 29 2009, 06:35 AM
Post #133



Group Icon

Group: Rising Themer
Posts: 8205
Joined: 21-December 07
From: Behind You
Member No.: 2419031



coooooooooooool
Go to the top of the page
 
+Quote Post
Hell_Killer
post May 19 2009, 04:01 PM
Post #134





Group: Validating
Posts: 1
Joined: 19-May 09
Member No.: 5189580



I downloaded;
-Motorola Mid Manager(MMidMan),
-RSD Lite 2.7 &
-Motorola_Driver_Installation

Now when I open the MMidMan, my phone [Motorola RAZR V3x] does not connect. Now in your post you said to use RSD Lite.

My problem is when I open RSD Lite and plug in my phone I don't know what else to do i.e. How do I continue?

pls help me !!!
Go to the top of the page
 
+Quote Post

9 Pages V  « < 7 8 9
Closed TopicStart new topic

 

Lo-Fi Version Time is now: 19th December 2014 - 06:52 AM