IPB
 
Reply to this topicStart new topic
> Nokia C6 Web Dysfunction
Bekoav
post Jun 21 2012, 04:05 PM
Post #1





Group: Partial Members
Posts: 15
Joined: 11-August 09
Member No.: 5734347



Hey guys,
Please I need help. I recently hard-formatted my phone, and now the the wap browser doesn't work anymore. I can't browse with it and can't download with it.
However, I can still browse with my opera mini so I guess the problem is with the browser itself. Before you ask, No I didn't backup my settings initially, though, I guess I should've.
Please help. Thanks.
Go to the top of the page
 
+Quote Post
uf168
post Oct 6 2012, 02:14 AM
Post #2





Group: Super Members
Posts: 1017
Joined: 30-November 09
Member No.: 6414579



Re install it.
Go to the top of the page
 
+Quote Post
waqarqureshi
post Nov 23 2012, 04:54 AM
Post #3





Group: Super Members
Posts: 584
Joined: 23-February 11
From: Pakistan
Member No.: 8855468



QUOTE (Bekoav @ Jun 22 2012, 05:05 AM) *
Hey guys,
Please I need help. I recently hard-formatted my phone, and now the the wap browser doesn't work anymore. I can't browse with it and can't download with it.
However, I can still browse with my opera mini so I guess the problem is with the browser itself. Before you ask, No I didn't backup my settings initially, though, I guess I should've.
Please help. Thanks.

ADD AS Favourite MY Friend Please Please Octro Talk Sony Xperia Nimbuzz Google The GAME
Go to the top of the page
 
+Quote Post
lokeshkumar112
post Nov 24 2012, 01:28 AM
Post #4





Group: Members
Posts: 353
Joined: 30-January 11
From: raipur
Member No.: 8742650



restore factory setting or reformat ur phone.......
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 2 2012, 01:20 PM
Post #5





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



u have to reinstall...!!
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 2 2012, 01:21 PM
Post #6





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (lokeshkumar112 @ Nov 24 2012, 01:28 PM) *
restore factory setting or reformat ur phone.......

yahh.. It is als a clue...!!
Go to the top of the page
 
+Quote Post
gourabguddu
post Dec 3 2012, 09:32 AM
Post #7





Group: Super Members
Posts: 625
Joined: 14-September 12
From: darjeeling, siliguri, west bengal [INDIA]
Member No.: 15808131



flash your phone using phoenix.. (IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
ajayc7
post Dec 3 2012, 09:20 PM
Post #8





Group: Partial Members
Posts: 179
Joined: 24-October 12
From: India
Member No.: 16316477



Try the hard reset once more. If its not working then try to reinstall the firmware using Nokia suite. Or else flash your phone using phoenix.
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 04:19 AM
Post #9





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (uf168 @ Oct 6 2012, 02:14 PM) *
Re install it.

yahh... Thats it
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 04:20 AM
Post #10





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



(IMG:style_emoticons/default/gathering.gif)
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 04:21 AM
Post #11





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (waqarqureshi @ Nov 23 2012, 04:54 PM) *
QUOTE (Bekoav @ Jun 22 2012, 05:05 AM) *
Hey guys,
Please I need help. I recently hard-formatted my phone, and now the the wap browser doesn't work anymore. I can't browse with it and can't download with it.
However, I can still browse with my opera mini so I guess the problem is with the browser itself. Before you ask, No I didn't backup my settings initially, though, I guess I should've.
Please help. Thanks.

ADD AS Favourite MY Friend Please Please Octro Talk Sony Xperia Nimbuzz Google The GAME

what is wrng wid u dude...!!
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 04:22 AM
Post #12





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (gourabguddu @ Dec 3 2012, 09:32 PM) *
flash your phone using phoenix.. (IMG:style_emoticons/default/thumbsup.gif)

(IMG:style_emoticons/default/clap.gif)
Go to the top of the page
 
+Quote Post
vadheeu
post Dec 5 2012, 04:23 AM
Post #13





Group: Super Members
Posts: 746
Joined: 16-August 11
Member No.: 9988312



QUOTE (ajayc7 @ Dec 4 2012, 09:20 AM) *
Try the hard reset once more. If its not working then try to reinstall the firmware using Nokia suite. Or else flash your phone using phoenix.

(IMG:style_emoticons/default/thumbsup.gif)
Go to the top of the page
 
+Quote Post
iqbalhsn20
post Jan 15 2013, 06:40 PM
Post #14





Group: Members
Posts: 445
Joined: 3-September 11
From: Nagaon
Member No.: 10329554



QUOTE (Bekoav @ Jun 22 2012, 05:35 AM) *
Hey guys,
Please I need help. I recently hard-formatted my phone, and now the the wap browser doesn't work anymore. I can't browse with it and can't download with it.
However, I can still browse with my opera mini so I guess the problem is with the browser itself. Before you ask, No I didn't backup my settings initially, though, I guess I should've.
Please help. Thanks.
change connection
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 14th September 2014 - 07:11 PM