IPB
4 Pages V  < 1 2 3 4 >  
Reply to this topicStart new topic
> Certificate Expired When Install S60 Themes, Solution Found!
nabukadnezar43
post Jul 2 2007, 04:47 PM
Post #31





Group: Partial Members
Posts: 58
Joined: 2-July 07
From: Turkey
Member No.: 1588229



I had these problems on my n73. U must set ur phone date to the right time. Try it. Set to 1 month or 2 month or 5 month earlier etc... till installation begins.
Go to the top of the page
 
+Quote Post
mr g
post Jul 3 2007, 01:25 AM
Post #32





Group: Super Members
Posts: 2126
Joined: 11-May 04
From: London,UK
Member No.: 15577



QUOTE(AMANGONS @ Jul 3 2007, 12:22 AM)
Mr G, dont take it to heart.

i tease. i have never said ur help isnt appreciated, but to me it is techno babble. i have never been good with tweak this, tweak that, undo this, tighten that, remove the other quick macro here there. :surrender:

i am sure, that some of the more confident users here have followed ur everyword, and will live trouble free for years!

i am sure when it all goes tits up, we will be first inline to ask: MR G HELP :gathering:

i can programm a video player but thats as technical as i get!
[right][snapback]364276[/snapback][/right]




No problem,i bite toooo easily.

Now what do i know about videos :P ;)
Go to the top of the page
 
+Quote Post
stemeister
post Jul 4 2007, 01:51 PM
Post #33





Group: Partial Members
Posts: 1
Joined: 17-June 07
Member No.: 1526277



QUOTE(NVDVS1 @ Jun 2 2007, 11:41 PM)
QUOTE(YoRazaMaNaza @ Jun 3 2007, 01:09 PM)
QUOTE(YoRazaMaNaza @ Jun 2 2007, 08:24 PM)
I have a Nokia N73, and i have downloaded 2 themes, after those ones it always says certificate expired, and it does the same thing with wallpapers and everything
[right][snapback]343848[/snapback][/right]


i forgot to mention that ive gone into the application manager, and it says that the software installation is set to "all" and the online certif check is "off"
[right][snapback]343850[/snapback][/right]


Hello there, I found the same with my 3 last themes onto my N93i. If you change the date on your phone to 2006 install and then turn it back to 2007 it works. I make my themes online in another site and found the answer in there. It is an issue hopefully fixed soon. In the meantime this way works.
[right][snapback]343888[/snapback][/right]

thanks ..changing the date worked a treat..i tried everything to install this theme ....thanks again
Go to the top of the page
 
+Quote Post
AMANGONS
post Jul 7 2007, 02:15 AM
Post #34





Group: Members
Posts: 225
Joined: 19-April 05
From: bristol, uk
Member No.: 125838



BELIEVE IT OR NOT!!!!!!

nokia on their own website say: CHANGE DATE (n76) TO BEFORE 12/06/07

INSTALL, THEN CHANGE IT BACK!!

dont you just love it, when the great nokia, gives out technical support!!
Go to the top of the page
 
+Quote Post
jitusheetu
post Jul 7 2007, 05:38 AM
Post #35





Group: Partial Members
Posts: 1
Joined: 11-June 06
Member No.: 420900



i have a Nokia N95, and i have downloaded themes, after those ones it always says certificate expired, and it does the same thing with wallpapers and everything
Go to the top of the page
 
+Quote Post
ArthurWill
post Jul 8 2007, 02:23 AM
Post #36



Group Icon

Group: Admin Team
Posts: 7143
Joined: 29-April 05
From: Malaysia
Member No.: 131119



@AMANGONS
Can you please provide the link to that story. Interesting. :wacko:
Go to the top of the page
 
+Quote Post
AMANGONS
post Jul 8 2007, 12:16 PM
Post #37





Group: Members
Posts: 225
Joined: 19-April 05
From: bristol, uk
Member No.: 125838



this is the great advice from nokia:

http://europe.nokia.com/A4403097?caseid=63923

good aint it!!
Go to the top of the page
 
+Quote Post
winnie3456
post Jul 12 2007, 09:38 AM
Post #38





Group: Partial Members
Posts: 1
Joined: 30-June 07
From: Greater Manchester, Uk
Member No.: 1578405



:byebye: hi can someone please help me, i have a Nokia N80 i have installed 2 themes and now it is saying EXPIRED CERTIFICATE

i have read on other peoples posts and people say they have altered the year from 2007 to 2006 i have been in the application manager and i can find a way to do that and i have also been in the device manager,

Please can somone help me or please tell me where i need to look Thanks

:surrender:
Go to the top of the page
 
+Quote Post
NVDVS1
post Jul 15 2007, 04:23 AM
Post #39



Group Icon

Group: Rising Themer
Posts: 775
Joined: 24-February 07
From: Somewhere between my PC & XBOX360
Member No.: 1096993



QUOTE(winnie3456 @ Jul 13 2007, 02:08 AM)
:byebye:        hi can someone please help me, i have a Nokia N80 i have installed 2 themes and now it is saying EXPIRED CERTIFICATE

i have read on other peoples posts and people say they have altered the year from 2007 to 2006 i have been in the application manager and i can find a way to do that and i have also been in the device manager,

Please can somone help me or please tell me where i need to look Thanks

:surrender:
[right][snapback]370604[/snapback][/right]

Hi there, as in other posts. Change the date in settings, install & reset the date. Job done. Cheers.
Go to the top of the page
 
+Quote Post
mr g
post Jul 17 2007, 01:43 AM
Post #40





Group: Super Members
Posts: 2126
Joined: 11-May 04
From: London,UK
Member No.: 15577



QUOTE(winnie3456 @ Jul 12 2007, 05:38 PM)
:byebye:        hi can someone please help me, i have a Nokia N80 i have installed 2 themes and now it is saying EXPIRED CERTIFICATE

i have read on other peoples posts and people say they have altered the year from 2007 to 2006 i have been in the application manager and i can find a way to do that and i have also been in the device manager,

Please can somone help me or please tell me where i need to look Thanks

:surrender:
[right][snapback]370604[/snapback][/right]



Clock>options>setting>date
Go to the top of the page
 
+Quote Post
BigPerm
post Jul 20 2007, 03:35 AM
Post #41





Group: Partial Members
Posts: 1
Joined: 20-July 07
Member No.: 1662453



I had the same problem, and changing the date didn't work either. The way i got round it was to go to TOOLS>APP MGR>OPTIONS>SETTINGS>SOFTWARE INSTALLATION and changed it from SIGNED ONLY to ALL, problem solved.

This post has been edited by BigPerm: Jul 20 2007, 03:35 AM
Go to the top of the page
 
+Quote Post
adonisdemon
post Jul 20 2007, 04:24 AM
Post #42



Group Icon

Group: Admin Team
Posts: 23870
Joined: 4-February 04
From: LDN
Member No.: 6549



QUOTE(BigPerm @ Jul 20 2007, 11:35 AM)
I had the same problem, and changing the date didn't work either. The way i got round it was to go to TOOLS>APP MGR>OPTIONS>SETTINGS>SOFTWARE INSTALLATION and changed it from SIGNED ONLY to ALL, problem solved.
[right][snapback]375730[/snapback][/right]

That's to turn off unsigned applications being blocked when installing. This will allow you to install all apps with untrusted certificates. (use at your own risk)
Go to the top of the page
 
+Quote Post
mr_prasanthtk
post Jul 21 2007, 06:28 AM
Post #43





Group: Partial Members
Posts: 1
Joined: 16-April 07
Member No.: 1286344



change the date in to 2006 and after instlation change it in to back
Go to the top of the page
 
+Quote Post
mr g
post Jul 21 2007, 08:31 AM
Post #44





Group: Super Members
Posts: 2126
Joined: 11-May 04
From: London,UK
Member No.: 15577



QUOTE(mr_prasanthtk @ Jul 21 2007, 02:28 PM)
change the date in to 2006 and after instlation change it in to back
[right][snapback]376428[/snapback][/right]



Thanks,but we know that one :grouphug:
Go to the top of the page
 
+Quote Post
geminisam2000
post Aug 6 2007, 12:50 PM
Post #45





Group: Partial Members
Posts: 4
Joined: 5-August 07
Member No.: 1741009



after changing the date,switch off your cell and then switch it on, and then try installation.it worked ofr me only after i switched off my cell

This post has been edited by geminisam2000: Aug 6 2007, 12:54 PM
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 25th October 2014 - 12:17 PM