IPB
 
Closed TopicStart new topic
> Got A Few Questions!
tommex84
post Feb 24 2013, 12:30 AM
Post #1





Group: Premium Publisher
Posts: 11
Joined: 17-February 13
Member No.: 17359528



1. When I go to my Profile -> Files -> Uploads I see all files I uploaded and under each file I see No. of downloads and No. of favourites. When I sum the No. of downloads for all files I get over 400 yet the download counter on the main profile page still says 0.
Why is that?

2. When I go to my Profile -> Files -> Uploads I see all files I uploaded and under each file I see No. of downloads and No. of favourites. Some files have 0 downloads and some files have over 50 downloads but when I click/open the file (with downloads) there is no No. of downloads listed under details tab.
Why is that?

3. I uploaded/published some files (flash to be exact) and under device selection in publish settings I listed a Nokia E7-00. Now when I go to the gallery the file is shown in All Devices but it won't show it in Nokia E7-00 although the file works fine with Nokia E7-00.
Why is that?


cheers (IMG:style_emoticons/default/byebye.gif)
Go to the top of the page
 
+Quote Post
tommex84
post Feb 25 2013, 09:35 PM
Post #2





Group: Premium Publisher
Posts: 11
Joined: 17-February 13
Member No.: 17359528



QUOTE (tommex84 @ Feb 24 2013, 08:30 AM) *
1. When I go to my Profile -> Files -> Uploads I see all files I uploaded and under each file I see No. of downloads and No. of favourites. When I sum the No. of downloads for all files I get over 400 yet the download counter on the main profile page still says 0.
Why is that?

2. When I go to my Profile -> Files -> Uploads I see all files I uploaded and under each file I see No. of downloads and No. of favourites. Some files have 0 downloads and some files have over 50 downloads but when I click/open the file (with downloads) there is no No. of downloads listed under details tab.
Why is that?

3. I uploaded/published some files (flash to be exact) and under device selection in publish settings I listed a Nokia E7-00. Now when I go to the gallery the file is shown in All Devices but it won't show it in Nokia E7-00 although the file works fine with Nokia E7-00.
Why is that?


cheers (IMG:style_emoticons/default/byebye.gif)


Never mind I figured it out (IMG:style_emoticons/default/byebye.gif)
Go to the top of the page
 
+Quote Post
iyadthayyil
post Mar 6 2013, 09:48 PM
Post #3





Group: Partial Members
Posts: 100
Joined: 12-June 11
Member No.: 9347837



(IMG:style_emoticons/default/grouphug.gif)
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic

 

Lo-Fi Version Time is now: 24th July 2014 - 12:22 PM